tenthousandclowns
Posts: 27
Joined: Fri Feb 07, 2014 9:32 pm
Location: New Orleans

shudder from rear at hwy speeds

Thu Jul 02, 2020 7:43 am

Hello.
My 2012 with 42k mi just started getting a bit of a shudder, most noticeable under regen but a bit under acceleration and a tiny bit when coasting in N. Then today I was on the freeway and at 60mph or above there was the shudder but with a tk tk tk tk sound. More from driver's side than the other side.

Axle joint coming loose from trans?
Motor position sensor causing uneven torque?
Wheels and tires seem ok. Loose wheel or tire defect was my first guess.

thanks
Luke

JoeS
Site Moderator
Posts: 3910
Joined: Thu Dec 15, 2011 5:47 am
Location: Silicon Valley, California

Re: shudder from rear at hwy speeds

Thu Jul 02, 2020 8:40 am

I would stop driving it immediately and jack it up and have a look or have it checked out right away. Definitely not normal, and for me I'd first be looking at the drivetrain rather than suspect the motor. Good luck, and please do follow up and let us know your progress, but do check it out right away! (I have a horror story about a tiny unusual noise in my Austin Healey 3000 that I checked out, and the cause of which would have probably killed me...)
EVs: 2 Wht/Blu SE Prem., '13 Tesla MS85, 3 156v CorbinSparrows (2 Li-ion), 24v EcoScoot(LiFePO4)
EV Conv: 156v '86 Ram PU, 144v '65 Saab 96
Hybrids: 48v1kW bike
ICE: '88 Isuzu Trooper. Mothballed: '67 Saab (orig.owner), '76 MBZ L206D RHD RV

tenthousandclowns
Posts: 27
Joined: Fri Feb 07, 2014 9:32 pm
Location: New Orleans

Re: shudder from rear at hwy speeds

Thu Jul 02, 2020 8:48 am

It was the tire falling apart! When I did a quick look at it it must have been on the bottom side.

https://www.facebook.com/photo.php?fbid ... =3&theater

JoeS
Site Moderator
Posts: 3910
Joined: Thu Dec 15, 2011 5:47 am
Location: Silicon Valley, California

Re: shudder from rear at hwy speeds

Thu Jul 02, 2020 10:27 am

Can't tell what brand of tire that you have, but I had the identical problem occur with three of my over-pressurized Yokohama AVID ENVigors. Never an issue with the OEM Dunlap Enasaves. Oh, and IIRC they failed in hot weather.

http://myimiev.com/forum/viewtopic.php?f=26&t=2725#p24356

Need to go through my files, as I have a photo similar to yours somewhere...

Delighted you found it! That was easy! :P
EVs: 2 Wht/Blu SE Prem., '13 Tesla MS85, 3 156v CorbinSparrows (2 Li-ion), 24v EcoScoot(LiFePO4)
EV Conv: 156v '86 Ram PU, 144v '65 Saab 96
Hybrids: 48v1kW bike
ICE: '88 Isuzu Trooper. Mothballed: '67 Saab (orig.owner), '76 MBZ L206D RHD RV

tenthousandclowns
Posts: 27
Joined: Fri Feb 07, 2014 9:32 pm
Location: New Orleans

Re: shudder from rear at hwy speeds

Sat Jul 04, 2020 9:34 pm

Yes it was a Yokohama Avid Envigor... in the summer after I had just filled it up to 50psi. I just bought another to replace it, If i had seen your post earlier I may have splurged for the Enasave at twice the price.

Don
Site Moderator
Posts: 2987
Joined: Thu May 10, 2012 3:55 pm
Location: Biloxi MS

Re: shudder from rear at hwy speeds

Sun Jul 05, 2020 8:13 am

It can happen with any brand, especially if you run them inflated too high - Hit a chuckhole and if the tire is inflated so hard it can't flex, it will break a belt

I've never run any of my tires above about 45 psi and I had a Dunlop Ensave blow apart on the front left. It was on my wife's car and she swears she's never hit anything hard, but who knows

The minimal range gain from over inflated tires isn't worth the liability of having to replace one when they're not half worn, not to mention that over inflating decreases the contact patch which is terrible for handling and braking, especially in the wet

Don
2012 iMiEV SE Premium, White
2012 iMiEV SE Premium, Raspberry Metallic
2012 iMiEV SE, White
2017 Chevy Volt Premier
2014 Ford Transit Connect XLT SWB wagon
2006 Itasca Navion Sprinter Motor Home

DBMandrake
Posts: 286
Joined: Mon Mar 20, 2017 4:57 am
Location: Scotland

Re: shudder from rear at hwy speeds

Sat Jul 11, 2020 12:29 pm

50psi !!

I only "over inflate" my tyres to 38psi, they seem plenty firm enough at that pressure...
- Simon

EV: 2011 Peugeot Ion
ICE: 1997 Citroen Xantia V6

Return to “General / Main Owners Forum”