jray3
Posts: 1657
Joined: Tue Dec 06, 2011 1:05 am
Location: Tacoma area, WA
Contact: Website

Re: ChargePoint Charging Question

Tue Jan 15, 2019 8:03 am

Ok thx for the feedback, I guess it is ChargePoint’s fault for providing the best real-time data, and being the only public EVSE option between my office and home, which is the main time I need a top-off - after a heavy day of errands! I’m wondering if the timeouts become longer or more frequent as the battery ages. That would correspond with increasing cell drift...
2012 i-SE "MR BEAN" 105,400 miles
2000 Mazda Miata EV, 78 kW, 17 kWh
1983 Grumman Kurbwatt EV,170 kW, 32 kWh
1983 Mazda RX-7 EV 43 kW 10 kWh
1971 "Karmann Eclectric" EV 240 kW 19 kWh
1965 Karmann Ghia Cabriolet

1pk
Posts: 77
Joined: Thu Jul 10, 2014 7:34 am
Location: Chemainus, BC

Re: ChargePoint Charging Question

Tue Jan 15, 2019 12:36 pm

Jray, Would you mind giving your feedback on my thread regarding fast charging high mileage batteries? I’d like to know if you’ve seen the same behaviour from your car.

Thanks

ChrisEV
Posts: 83
Joined: Tue Nov 14, 2017 3:47 pm
Location: GTA, Canada

Re: ChargePoint Charging Question

Tue Jan 15, 2019 2:56 pm

jray3 wrote:Ok thx for the feedback, I guess it is ChargePoint’s fault for providing the best real-time data, and being the only public EVSE option between my office and home, which is the main time I need a top-off - after a heavy day of errands! I’m wondering if the timeouts become longer or more frequent as the battery ages. That would correspond with increasing cell drift...


What SOC % do you typically charge at when you have timeouts?

I only see them when I start a charge around 20-30% or so. I have other sessions starting at >50% and no timeout
2012 i-MIEV SE Premium

kevin1956murray
Posts: 47
Joined: Sat Jan 19, 2019 1:29 pm

Re: ChargePoint Timeout (slowdown) Question

Sat Jan 19, 2019 1:50 pm

I have tried twice today charging my MiEV at a Chargepoint station, and both times after some charging at 3kW it stopped, then continued to charge at only 1.13 kW. The first time I got just 15 minutes at 3kW, the second time it was about 2 hours at 3kW. I called Chargepoint, and the guy thinks it is the car restricting the incoming power, since those stations showed high kWh charges the day before. So I checked the MiEV owners manual, and while timing can be programmed, I can find no option to set incoming power. I doubt it is battery heating, since today is a very breezy 50F day (nice and cool).

Does anyone know what I might do so that I can get the full 3kW charge until the battery is full?

jray3
Posts: 1657
Joined: Tue Dec 06, 2011 1:05 am
Location: Tacoma area, WA
Contact: Website

Re: ChargePoint Charging Question

Sat Jan 19, 2019 9:33 pm

I see the same thing- plugging in at low SOC, say 20%, then a brief 3 kW charge of around 5 minutes followed by a 15 min timeout and resumption at 1.1 kW for the rest of the first hour, at which time I had to go. Really disappointed to only harvest 0.6 kWh in that time.
2012 i-SE "MR BEAN" 105,400 miles
2000 Mazda Miata EV, 78 kW, 17 kWh
1983 Grumman Kurbwatt EV,170 kW, 32 kWh
1983 Mazda RX-7 EV 43 kW 10 kWh
1971 "Karmann Eclectric" EV 240 kW 19 kWh
1965 Karmann Ghia Cabriolet

ChrisEV
Posts: 83
Joined: Tue Nov 14, 2017 3:47 pm
Location: GTA, Canada

Re: ChargePoint Charging Question

Mon Jan 21, 2019 7:57 am

Which Chargepoint units are these? Is it the older ones or newer dual head ones?

I never see tapering except around 95% which I'd expect.

My car times out for 20 minutes if I start at low SOC% otherwise I see 208V/14A every time. Always get around 2.8-2.9kW or 18km/hour per the app.
2012 i-MIEV SE Premium

kevin1956murray
Posts: 47
Joined: Sat Jan 19, 2019 1:29 pm

Re: ChargePoint Charging Question

Mon Jan 21, 2019 2:20 pm

It is a dual head (station) charging post, installed only about a month ago. It did the same stop, and restart just at 1.13 kW today, after charging for about one hour at the full 3 kW. When it stops, it does not stop for long at all. It goes right back up, but to just about a third of the full rate, and stays at that 1.13 rate. It continues flat until near full charge, then tapers down. This time the State of Charge at the start of charging was about 60%, not really low at all.

JoeS
Site Moderator
Posts: 3759
Joined: Thu Dec 15, 2011 5:47 am
Location: Silicon Valley, California

Re: ChargePoint Charging Question

Mon Jan 21, 2019 4:36 pm

I've used a lot of ChargePoint EVSEs but, quite frankly, never paid much attention to the EVSE's reaction to the i-MiEV's 'timeout' issue as I'd get roughly the amount of charge expected, recognizing that many of them use 208vac and not 240vac. kevin1956murray, it might be a good idea to shoot an email to ChargePoint detailing the problem and giving them the exact location, date, and time and see what they have to say. support@chargepoint.com
EVs: 2 Wht/Blu SE Prem., '13 Tesla MS85, 3 156v CorbinSparrows (2 Li-ion), 24v EcoScoot(LiFePO4)
EV Conv: 156v '86 Ram PU, 144v '65 Saab 96
Hybrids: 48v1kW bike
ICE: '88 Isuzu Trooper. Mothballed: '67 Saab (orig.owner), '76 MBZ L206D RHD RV

kevin1956murray
Posts: 47
Joined: Sat Jan 19, 2019 1:29 pm

Re: ChargePoint Charging Question

Mon Jan 21, 2019 4:41 pm

I sent a message to Chargepoint online Saturday (two days ago), detailing the step down in power. That automatically opened "ticket #1257292", but I have yet to see any response.

kevin1956murray
Posts: 47
Joined: Sat Jan 19, 2019 1:29 pm

Re: ChargePoint Charging Question

Mon Jan 21, 2019 8:01 pm

Below I am attempting to show a plot of the drop of power that I have seen 3 times now while charging my MiEV with Chargepoint. I have yet to see a drop similar from 3kW when charging my Volt.

Image

Return to “EVSE (Charging Stations)”