Evie
Posts: 9
Joined: Sun Feb 18, 2018 4:30 pm

ChargePoint Charging Question

Sat Mar 03, 2018 4:26 pm

Don't know if this horse has been beaten to death yet or not.

When using a Chargepoint public charger I need to follow the sequence
1- unlock station via the app
2- connect charger to car
3- press OK on the app

If I do 3 then 2 the charger won't recognize the vehicle and will not charge.

Am I alone or is this the gremlin in my car.

Don
Site Moderator
Posts: 2871
Joined: Thu May 10, 2012 3:55 pm
Location: Biloxi MS

Re: Charging Issue

Sat Mar 03, 2018 5:27 pm

It is almost certainly (99.9%) a Charge Point issue and not anything having to do with your car

Don
2012 iMiEV SE Premium, White
2012 iMiEV SE, White
2017 Chevy Volt Premier
2014 Ford Transit Connect XLT SWB wagon, 14,000 miles
1979 Honda CBX six into six

wmcbrine
Posts: 385
Joined: Wed Apr 29, 2015 10:26 am
Location: Laurel, MD
Contact: Website

Re: Charging Issue

Sat Mar 03, 2018 5:52 pm

Personally, I swipe the Chargepoint key fob rather than using the app. No problems that way, IIRC.

JoeS
Site Moderator
Posts: 3743
Joined: Thu Dec 15, 2011 5:47 am
Location: Silicon Valley, California

Re: Charging Issue

Sat Mar 03, 2018 7:20 pm

https://www.chargepoint.com/support/how-to-charge/

I've never used the app, but with the card I simply tap the station, wait a couple of seconds for it to authenticate, after which it then tells me to plug the car in and automatically starts charging after I do that. Before unplugging, I tap the card on the station - otherwise I get an email telling me the car was unplugged.
EVs: 2 Wht/Blu SE Prem., '13 Tesla MS85, 3 156v CorbinSparrows (2 Li-ion), 24v EcoScoot(LiFePO4)
EV Conv: 156v '86 Ram PU, 144v '65 Saab 96
Hybrids: 48v1kW bike
ICE: '88 Isuzu Trooper. Mothballed: '67 Saab (orig.owner), '76 MBZ L206D RHD RV

Evie
Posts: 9
Joined: Sun Feb 18, 2018 4:30 pm

Re: ChargePoint Charging Question

Sun Mar 04, 2018 3:35 pm

Used the app today.

Followed my sequence and Evie charged just fine.

I work for the city and the city runs the 2 chargepoint stations downtown and offers free charging to anyone.

I worked and charged today it was a double bonus day.

databeestje
Posts: 83
Joined: Tue Nov 24, 2015 2:47 am
Location: Netherlands

Re: ChargePoint Charging Question

Sun Jul 15, 2018 4:24 am

This is my method as well, connect charger, swipe fob, connect car. However, some EVSE stations (load balanced ones) are slow to activate 240 and the miev disables the charger, it never attempts again.

If the EVSE takes over 3 seconds to activate AC it fails for me. That's quite annoying. I thought it was just my 2010 model not supporting the correct signalling, but it seems the more recent models have similar issues.

JoeS
Site Moderator
Posts: 3743
Joined: Thu Dec 15, 2011 5:47 am
Location: Silicon Valley, California

Re: ChargePoint Charging Question

Sun Jul 15, 2018 11:01 am

databeestje, this thread is specifically about the ChargePoint brand EVSEs (ChargePoint being probably the most prolific supplier of public charging EVSEs here in the US). Is your comment about ChargePoint or some other brand of EVSE?
EVs: 2 Wht/Blu SE Prem., '13 Tesla MS85, 3 156v CorbinSparrows (2 Li-ion), 24v EcoScoot(LiFePO4)
EV Conv: 156v '86 Ram PU, 144v '65 Saab 96
Hybrids: 48v1kW bike
ICE: '88 Isuzu Trooper. Mothballed: '67 Saab (orig.owner), '76 MBZ L206D RHD RV

jray3
Posts: 1640
Joined: Tue Dec 06, 2011 1:05 am
Location: Tacoma area, WA
Contact: Website

Re: ChargePoint Charging Question

Thu Jan 10, 2019 11:24 am

I have a pretty definite issue with ChargePoint stations, including the newer two-headed units.
The infamous charging 'timeout' happens very soon after plugging in and continues for 10-45 minutes. Now that my pack is degraded, the ability to harvest at least 3 kWh during an hour on L2 can make all the difference. Just last night, I needed an hour of opportunity charging and on a new ChargePoint station, I got maybe 5 minutes of 3 kW, then a 10 minute timeout and then 25 minutes of charging at only 1.1 kW before I had to leave. A grand total of 0.57 kWh added in 43 minutes!

Can anyone else confirm this issue with ChargePoint?
2012 i-SE "MR BEAN" 105,400 miles
2000 Mazda Miata EV, 78 kW, 17 kWh
1983 Grumman Kurbwatt EV,170 kW, 32 kWh
1983 Mazda RX-7 EV 43 kW 10 kWh
1971 "Karmann Eclectric" EV 240 kW 19 kWh
1965 Karmann Ghia Cabriolet

ChrisEV
Posts: 83
Joined: Tue Nov 14, 2017 3:47 pm
Location: GTA, Canada

Re: ChargePoint Charging Question

Thu Jan 10, 2019 12:44 pm

jray3 wrote:I have a pretty definite issue with ChargePoint stations, including the newer two-headed units.
The infamous charging 'timeout' happens very soon after plugging in and continues for 10-45 minutes. Now that my pack is degraded, the ability to harvest at least 3 kWh during an hour on L2 can make all the difference. Just last night, I needed an hour of opportunity charging and on a new ChargePoint station, I got maybe 5 minutes of 3 kW, then a 10 minute timeout and then 25 minutes of charging at only 1.1 kW before I had to leave. A grand total of 0.57 kWh added in 43 minutes!

Can anyone else confirm this issue with ChargePoint?


I use Chargepoint all the time and I haven't seen this at all.

I do see the car will periodically stop charging for 20 minutes or so but I see this at home and I saw this on a Flo charger a few days ago. But when it resumed it goes back up to 3kW or so and I see 208V/14A.

I only see the charge speed decrease when it's around 90-95%.

Here's how that session looked like. I only see it stop when I'm charging from low SoC. I was at 15% when I stated and a Bolt was using the DC charger.

Image
2012 i-MIEV SE Premium

wmcbrine
Posts: 385
Joined: Wed Apr 29, 2015 10:26 am
Location: Laurel, MD
Contact: Website

Re: ChargePoint Charging Question

Fri Jan 11, 2019 10:12 am

jray3 wrote:The infamous charging 'timeout' happens very soon after plugging in and continues for 10-45 minutes. ... Can anyone else confirm this issue with ChargePoint?

AFAIK, this is down to the car. I don't know why it does it. But it's not specific to ChargePoint. I see the same thing at home with my JuiceBox. I think it always does this, unless you get lucky with a partial charge. The timing seems random.

Return to “EVSE (Charging Stations)”