PV1
Site Moderator
Posts: 2994
Joined: Fri Apr 27, 2012 4:22 pm
Location: Pittsburgh, PA
Contact: Website

Re: Admin: Unable to Access this Site

Sun Jun 28, 2015 1:28 pm

That was a long outage, compared to the others.

Mike (admin), PM me if I can be of any help with the server. We just acquired a used server at work and don't really have a use for it.
:idea: :idea: :idea: :!: :!:

Dropbox maintenance in progress. If any of my links aren't working after November 17, please PM me and let me know which one isn't working.

Thanks.

tigger19687
Posts: 552
Joined: Tue Feb 10, 2015 1:19 pm
Location: Bedford/Concord MA

Other sites having issues too

Mon Jun 29, 2015 4:34 am

Kia site gave me this today "Resource Limit Is Reached The website is temporarily unable to service your request as it exceeded resource limit. Please try again later. "

Egolf was really slow to load.


Wonder if they all have a similar server. Just checked Spark EV site and got same as Kia.
Maybe it is me
[size=85]- Linda
-2017 Chevy Bolt Premier Bright Blue
- 2014 Toyota Prius C, for the Son

PV1
Site Moderator
Posts: 2994
Joined: Fri Apr 27, 2012 4:22 pm
Location: Pittsburgh, PA
Contact: Website

Re: Other sites having issues too

Mon Jun 29, 2015 5:27 am

My Nissan LEAF has seemed to have been working regardless of this site. I thought I heard it was on another server. Myelectriccarforums.com goes down with myimiev.com.

I wonder if they were doing work on the server, as this site was down most of the day yesterday.
:idea: :idea: :idea: :!: :!:

Dropbox maintenance in progress. If any of my links aren't working after November 17, please PM me and let me know which one isn't working.

Thanks.

JoeS
Site Moderator
Posts: 3781
Joined: Thu Dec 15, 2011 5:47 am
Location: Silicon Valley, California

Re: Admin: Unable to Access this Site

Tue Jun 30, 2015 11:39 am

Admin is aware of the problems with this site and they're working it. Just give them some time... :geek:
EVs: 2 Wht/Blu SE Prem., '13 Tesla MS85, 3 156v CorbinSparrows (2 Li-ion), 24v EcoScoot(LiFePO4)
EV Conv: 156v '86 Ram PU, 144v '65 Saab 96
Hybrids: 48v1kW bike
ICE: '88 Isuzu Trooper. Mothballed: '67 Saab (orig.owner), '76 MBZ L206D RHD RV

wmcbrine
Posts: 386
Joined: Wed Apr 29, 2015 10:26 am
Location: Laurel, MD
Contact: Website

Re: Other sites having issues too

Tue Jun 30, 2015 1:35 pm

tigger19687 wrote:Wonder if they all have a similar server.

I'm pretty sure all the my[evname] sites share the same server[s].

JoeS
Site Moderator
Posts: 3781
Joined: Thu Dec 15, 2011 5:47 am
Location: Silicon Valley, California

Re: Other sites having issues too

Tue Jun 30, 2015 2:09 pm

wmcbrine wrote:
tigger19687 wrote:Wonder if they all have a similar server.
I'm pretty sure all the my[evname] sites share [i]the same
server[s].[/i]
No. This was discussed by our Admin earlier in this thread: http://myimiev.com/forum/viewtopic.php?p=21010#p21010

Right now he's got his hands full, as not only are there server problems but the change to the Leaf site is having issues.
http://www.mynissanleaf.com/viewtopic.php?f=17&t=20069
EVs: 2 Wht/Blu SE Prem., '13 Tesla MS85, 3 156v CorbinSparrows (2 Li-ion), 24v EcoScoot(LiFePO4)
EV Conv: 156v '86 Ram PU, 144v '65 Saab 96
Hybrids: 48v1kW bike
ICE: '88 Isuzu Trooper. Mothballed: '67 Saab (orig.owner), '76 MBZ L206D RHD RV

tigger19687
Posts: 552
Joined: Tue Feb 10, 2015 1:19 pm
Location: Bedford/Concord MA

Re: Admin: Unable to Access this Site

Tue Jul 07, 2015 4:47 pm

:mrgreen: Oh thank gawd it is back !
Thought I would DIE without having my daily fix !
All day..I tried here and there. Made me sad :cry:
[size=85]- Linda
-2017 Chevy Bolt Premier Bright Blue
- 2014 Toyota Prius C, for the Son

JoeS
Site Moderator
Posts: 3781
Joined: Thu Dec 15, 2011 5:47 am
Location: Silicon Valley, California

Re: Admin: Unable to Access this Site

Tue Jul 07, 2015 6:18 pm

Yes, the site was out for most of yesterday and again a good part of today. Just hope Admin is working the issues. Nice to be back with everyone. :)
EVs: 2 Wht/Blu SE Prem., '13 Tesla MS85, 3 156v CorbinSparrows (2 Li-ion), 24v EcoScoot(LiFePO4)
EV Conv: 156v '86 Ram PU, 144v '65 Saab 96
Hybrids: 48v1kW bike
ICE: '88 Isuzu Trooper. Mothballed: '67 Saab (orig.owner), '76 MBZ L206D RHD RV

misterbleepy
Posts: 218
Joined: Thu Apr 11, 2013 12:53 am
Location: Newquay, Cornwall, UK

Re: Admin: Unable to Access this Site

Tue Jul 14, 2015 8:01 am

just managed to get here after a couple of days where the site was completely inaccessible :-(
Is/are the admin(s) still working on it?
Keith B.
driving with the power of 15.667 kettles

PV1
Site Moderator
Posts: 2994
Joined: Fri Apr 27, 2012 4:22 pm
Location: Pittsburgh, PA
Contact: Website

Re: Admin: Unable to Access this Site

Tue Jul 14, 2015 8:07 am

The last email I got said that Admin can tell when the site is down. It was unclear whether or not there is active work, but the tone of the email suggested it.

I couldn't get on at all yesterday.
:idea: :idea: :idea: :!: :!:

Dropbox maintenance in progress. If any of my links aren't working after November 17, please PM me and let me know which one isn't working.

Thanks.

Return to “Off Topic”